Crossover Application is unavailable - Central DB outage has impacted Crossover - AWORK-52375
Incident Report for Crossover
Resolved
Outage has been resolved, outage duration was 0:08(Hours:Minutes).
Services are back up now and outage is over.
Posted 4 months ago. Feb 08, 2019 - 14:41 UTC
Identified
Starting February 08, 2019 14:27 GMT we are experiencing an incident: Crossover Application is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Feb 08, 2019 - 14:36 UTC
This incident affected: Crossover Application.