Crossover Application is unavailable - Crossover is failing to send mails to users - AWORK-51838
Incident Report for Crossover
Resolved
Outage has been resolved, outage duration was 2:51(Hours:Minutes).
all services are up
Posted 5 months ago. Jan 17, 2019 - 19:51 UTC
Update
Problems identified:
Crossover mails are failing
Actions taken:
Team is fixing the issue.
Estimated duration: 30 minutes.
Posted 5 months ago. Jan 17, 2019 - 18:39 UTC
Update
Problems identified:
Crossover mails are failing
Actions taken:
Team is still checking IP issue and investigation carries on.
Estimated duration: 30 minutes.
Posted 5 months ago. Jan 17, 2019 - 18:09 UTC
Update
Problems identified:
Crossover mails are failing
Actions taken:
There is issue of public IP being blacklisted on email-smtp.us-east-1.amazonaws.com. Team is working
Estimated duration: 30 minutes.
Posted 5 months ago. Jan 17, 2019 - 17:40 UTC
Identified
Starting January 17, 2019 16:44 GMT we are experiencing an incident: Crossover Application is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 5 months ago. Jan 17, 2019 - 16:49 UTC
This incident affected: Crossover Application.