Crossover Application is unavailable - Site is put to maintenance mode - AWORK-51725
Incident Report for Crossover
Resolved
Outage has been resolved, outage duration was 3:07(Hours:Minutes).
Site is up back again.
Posted 8 months ago. Jan 13, 2019 - 22:27 UTC
Update
Problems identified:
Site is put in Down due to Maintenance Window.
And we will be back soon.
Actions taken:
Engineering is working on a fix
Estimated duration: 30 minutes.
Posted 8 months ago. Jan 13, 2019 - 21:39 UTC
Update
Problems identified:
Site is put in Down due to Maintenance Window.
And we will be back soon.
Actions taken:
engineering is working on a fix
Estimated duration: 30 minutes.
Posted 8 months ago. Jan 13, 2019 - 20:16 UTC
Update
Problems identified:
Site is put in Down due to Maintenance Window.
And we will be back in few Hours.
Actions taken:
Team is working on fixing the issue
Estimated duration: 30 minutes.
Posted 8 months ago. Jan 13, 2019 - 19:16 UTC
Update
Problems identified:
Site is put in Maintenance Window - This is affecting restricted set of customers.
Actions taken:
Team is Working on a fix
Estimated duration: 30 minutes.
Posted 8 months ago. Jan 13, 2019 - 18:54 UTC
Identified
Starting January 13, 2019 18:15 GMT we are experiencing an incident: Crossover Application is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 8 months ago. Jan 13, 2019 - 18:37 UTC
This incident affected: Crossover Application.