Crossover application unavailable
Incident Report for Crossover
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 25, 2019 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 25, 2019 - 20:14 UTC
Update
We are working on the resolution and expect to have it resolved within the next 60 minutes.
Posted about 2 months ago. Apr 25, 2019 - 19:04 UTC
Update
The issue has been identified and a fix is being implemented. ETA to resolve 1.5h.
Posted about 2 months ago. Apr 25, 2019 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 25, 2019 - 16:24 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Apr 25, 2019 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 25, 2019 - 16:07 UTC
Identified
Starting April 25, 2019, 09:45 EST we are experiencing an incident: Crossover application is unavailable. This is affecting all users.

We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as the incident is resolved.
Posted about 2 months ago. Apr 25, 2019 - 16:04 UTC
This incident affected: Crossover Application.